Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

drlecter
2018-04-11 19:21:08

Ich kann dir meine zur Verfügung stellen, aber die sieht genauso aus.
Ich vermute da ist irgendwo ein Rechteproblem.

Token
2018-04-11 17:28:08

Vielleicht kann mir jemand eine funktionierende fontello.css hier hinein kopieren, so dass ich diese übernehmen kann.

Token
2018-04-11 17:13:34

wie bereits im vorletzten Beitrag per Grafik übermittelt hier nochmals der letzte (untere) Teil der fontello.css

Auffallend ist dass die letzten 6 Zeilen zusammen mit dem zugehörign Icon dargestellt werden.
Die 7. Zeile von unten tut das nicht. Die 8 Zeile ist wieder OK.
Und dann werden für fast die komplette Datei keine Icons mehr dargestellt.
Ist mir ein Rätsel, da ich mit diesen Icons und dem zugehörigen CSS nicht vertraut bin.

on-mail-alt:before { content: '\f0e0'; } /* '' */
.icon-sitemap:before { content: '\f0e8'; } /* '' */
.icon-circle-empty:before { content: '\f10c'; } /* '' */
.icon-crop:before { content: '\f125'; } /* '' */
.icon-sort-number-up:before { content: '\f162'; } /* '' */
.icon-right:before { content: '\f178'; } /* '' */
.icon-dot-circled:before { content: '\f192'; } /* '' */
.icon-lifebuoy:before { content: '\1f1cd'; } /* '' */
.icon-picture:before { content: '🌄'; } /* '\1f304' */
.icon-television:before { content: 'f26c'; } /* '\f26c' */
.icon-shuffle:before { content: '🔀'; } /* '\1f500' */
.icon-lock:before { content: '🔒'; } /* '\1f512' */
.icon-link:before { content: '🔗'; } /* '\1f517' */
.icon-wrench:before { content: '🔧'; } /* '\1f527' */
.icon-clock:before { content: '🕔'; } /* '\1f554' */
.icon-block:before { content: '🚫'; } /* '\1f6ab' */

Token
2018-04-11 17:06:46

@drlecter:
Ist das eine frische Installation? => Ja
Plugins installiert? => Nein
Theme installiert? => Nein
Wie sieht es mit SSL aus? gut :-)

Ich habe mittels piwigo-netinstall.php installiert.

drlecter
2018-04-10 19:28:40

Ist das eine frische Installation? Plugins installiert? Theme installiert? Wie sieht es mit SSL aus?

Token
2018-04-10 19:22:26

Aus einem mir unbekannten Grund wird ein Großteil der Icons nicht geladen.
Hier ein Ausschnitt aus fontello.css.
Die letzten 7 Icons werden geladen. Weiter oben, im Screenshot nicht ersichtlich, noch 2-3 weitere. Alle anderen nicht. Jemand eine Ahnung woran das liegen kann?

Token
2018-04-10 18:44:53

Hier mal ein Screenshot...

Token
2018-04-09 19:23:50

Hallo,

habe soeben  PIWIGO erstmalig installiert, bekomme aber fast nirgends die zu den Menüpunkten vorgesehenen Icons dargestellt. Stattdessen nur ein kleines Quadrat.

Brett Fußzeile

Unterstützt von FluxBB

github twitter facebook google+ newsletter Spenden Piwigo.org © 2002-2018 · Kontakt