Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

Slim
2018-12-23 19:46:07

Hei,

Community habe ich nicht installiert.


Slim

accessfalk
2018-12-23 16:47:05

Slim schrieb:

Hallo,

also das mit dem fortschrittsbalken habe ich auch. Selbst dann wenn ich 40 Bilder hochlade bleibt der fortschrittsbalken stehen.

Nach dem Laden breche ich es dann ab.

Aber die Bilder werden hochgeladen und sind dann auch Online zu sehen. Also es funktioniert.

Vor gar nicht alle zu lange Zeit wurde nicht nur der Fortschritts Balken angezeigt sondern es wurde auch die Thumbnails unter dem Balken aufgelistet. Warum es nicht mehr geht wissen nur die Japaner :)


Slim

Hallo Slim,

hast Du das Problem mit dem Fortschrittsbalken immer noch?
Kann es sein, dass dies erst nach der Installation von Community auftrat.
Habe auch dieses nervige Problem ...

Danke und LG,

Falk

Slim
2018-12-17 18:40:48

Hallo,

erlaubte Dateitypen sind:  jpg, jpeg, png, gif

Mit diesem Plugin "Charlies' content" lassen sich auch andere Formate hochladen.

slim

Ehmann
2018-12-17 18:11:45

Ich weis allerdings nicht ob man ein PDF hochladen kann, sieht wohl nicht so aus.

Thomas

Ehmann
2018-12-17 17:00:30

Hallo drlecter,

danke für deine Antwort.

Bild habe ich als PNG neu ausgegeben, gleiches Ergebnis.
Bild in Irfanview geöffnet und neu gespeichert, gleiches Ergebnis

Piwigo liegt bei der Telekom, schon mehrere Jahre (~ 5000 Bilder).

Anfang Dezember wurden ähnlich große Bilder problemlos hochgeladen.

Im Anhang die phpinfo.

Mfg


Thomas

drlecter
2018-12-17 13:32:22

Hm, was ist das für eine Installation?
Ist das ein eigener Server? Wenn ja, schaue dir einmal bitte die php Einstellungen an (phpinfo wäre vielleicht gut. https://mediatemple.net/community/produ … o.php-page).
Was für ein Format hat das Bild? Es kann vielleicht auch sein, das deine Installation ein generelles Problem mit der Datei hat. Evtl. einmal in der Bildbearbeitung öffnen und neu speichern.

Ehmann
2018-12-17 11:50:58

Hallo Slim,

weiterhin Danke und weiterhin kein Erfolg.

Habe alle Plugins deaktiviert und geht nicht.

Mfg

Thomas

Slim
2018-12-16 21:09:57

Ok, dann fällt mir nur die Plugins ein.

Vielleicht gibt es ein Problem mit den Plugins. Kannst Du nur testen indem Du nacheinander
einige deaktivierst.

Sonst wüste ich auch nicht weiter.


Slim

Ehmann
2018-12-16 16:31:09

Hallo Slim,

vielen Dank für die Antwort.

Hilft aber leider nicht, denn das Bild ist nicht hochgeladen.

Auch nach 10 Minuten nicht.

Und im anderen Archiv...ratz fatz drin.

Thomas

Slim
2018-12-16 16:17:39

Hallo,

also das mit dem fortschrittsbalken habe ich auch. Selbst dann wenn ich 40 Bilder hochlade bleibt der fortschrittsbalken stehen.

Nach dem Laden breche ich es dann ab.

Aber die Bilder werden hochgeladen und sind dann auch Online zu sehen. Also es funktioniert.

Vor gar nicht alle zu lange Zeit wurde nicht nur der Fortschritts Balken angezeigt sondern es wurde auch die Thumbnails unter dem Balken aufgelistet. Warum es nicht mehr geht wissen nur die Japaner :)


Slim

Ehmann
2018-12-16 15:50:16

Hallo,
ich habe ein bestimmtes Foto für ein Bildarchiv eines Heimat und Geschichtsvereins.
Dieses lässt sich nicht hochladen, bleibt beim hochladen einfach stehen.
Piwigo Version siehe HGV Version.

Aber, ich habe noch ein Bildarchiv von Piwigo direkt gehostet, hier lässt sich das Bild laden?

Ich habe keine Ahnung warum!

Version vom Archiv bei Piwigo kann ich nicht sagen, wird nicht angezeigt.

Kann mir hier jemand Hilfe geben, wenn noch weitere Informationen nötig sind, bitte, bitte melden.

Das Bild selbst kann ich hier nicht hochladen > 4 MB.
Aber es gibt genug andere Bilder mit 4MB und grösser die hochgeladen sind.

Vielen Dank für Eure Unterstützung. 

Thomas

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt