Ankündigung

#1 2020-02-17 13:05:00

Markus
Gast

Bilder werden plötzlich nicht mehr generiert

Hallo,
ich habe seit ein paar Wochen plötzlich ohne Änderung Probleme mit meiner Piwigo Installation.
Diese lief bereits mehrere Jahr ohne Probleme.
Ich habe erst gedacht das es mit dem Update zusammen hängt, deshalb habe ich nun eine frische Installtion aufgesetzt ( 2.9.5 ) aber auch hier tauchen die selben Fehler auf.

Egal ob ich die Bilder via Upload oder via Syncronisation importieren es passiert immer das gleich bzw folgendes:

Upload via Uploader: Hier wurde sehr kleine Bilder ( 5KB ) hochgeladen, Thumbnail Anzeige funktioniert zwar nicht jedoch das Bild in der Detailansicht.
Bei Größeren Bildern (105KB) werden diese überhaupt nicht angezeigt.

Das selbe auch via Syncronisation

Hat vielleicht jemand eine Idee?

#2 2020-02-17 13:43:41

drlecter
Mitglied
2016-03-17
328

Re: Bilder werden plötzlich nicht mehr generiert

Hast du die 2.10.1 getestet?
Welche PHP/MySQL/ImageMagick/GD Version?
Eigener Server oder Webhosting?
Wenn das Problem von jetzt auf gleich auftritt könnten das Updates auf den Server bedeuteten oder es haben sich vielleicht die Rechte oder so geändert.

Online

#3 2020-02-17 15:03:34

Markus
Gast

Re: Bilder werden plötzlich nicht mehr generiert

Ja beide getestet

    Piwigo 2.9.5
    Betriebssystem: Linux
    PHP: 7.1.22 (Info anzeigen) [2020-02-17 12:57:25]
    MySQL: 5.7.28-31 [2020-02-17 12:57:25]
    Grafikbibliothek: ImageMagick 6.9.2-0

    Piwigo 2.10.1
    Betriebssystem: Linux
    PHP: 7.1.22 (Info anzeigen) [2020-02-17 15:02:44]
    MySQL: 5.6.33 [2020-02-17 15:02:44]
    Grafikbibliothek: ImageMagick 6.9.2-0

Ich habe den Hoster auch schon angeschriebn.
Wüsst jetzt nichts was sich auf dem Server verändert hat.

#4 2020-02-17 17:23:25

Markus
Gast

Re: Bilder werden plötzlich nicht mehr generiert

Problem ist gelöst.
Durch angabe von ext_imagick hat alles funktioniert.

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt