Ankündigung

#1 2020-03-24 18:57:47

urs63
Mitglied
2020-03-24
4

Fehlende Anzeige Thumbnail Album

Hallo
in meiner Installation werden auf der Startseite, wo ich meine Alben sehen, keine Vorschaubilder angezeigt (Windows10). An was könnte das liegen.
Vielen Dank

Offline

#2 2020-03-24 20:39:16

drlecter
Mitglied
2016-03-17
329

Re: Fehlende Anzeige Thumbnail Album

Hast du das unter Windows 10 installiert? Da fehlt dann bestimmt eine Komponente für die Thumbs Erstellung. Bei mit auf dem Server nutzt Piwigo Imagemagick.
Ohne weitere Infos ist das nur ein Raten.

Offline

#3 2020-03-24 22:23:02

urs63
Mitglied
2020-03-24
4

Re: Fehlende Anzeige Thumbnail Album

Hallo

nein, natürlich nicht. Sorry, Client ist unter Win10. Bilder werden ansonsten bestens angezeigt, kein Problem. Nur auf der ersten Seite fehlen die Vorschaubilder für die erstellten Alben. Habe mal einen PrintScreen beigelegt.

Vielen Dank für jeden Tipp.
Gruss Urs

Offline

#4 2020-03-24 22:42:16

drlecter
Mitglied
2016-03-17
329

Re: Fehlende Anzeige Thumbnail Album

Ohne weitere Infos wo die Gallerie läuft kann man nur raten. Ist das dein eigener Server oder bis du Kunde bei Piwigo?
wir hatten vor kurzem schon einmal so ein ähnliches Problem. ich tippe immer noch auch Imagemagick

Offline

#5 2020-03-25 19:22:46

urs63
Mitglied
2020-03-24
4

Re: Fehlende Anzeige Thumbnail Album

Guten Abend

Hosting bei Provider. Habe dort auch mehrere Instanzen von WordPress am Laufen. Eigentlich keine Probleme mit Bildern, auch nicht innerhalb Piwigo - bis auf die Vorschaubilder der Alben. Das übrigens wird beim Bearbeiten eines Albums angezeigt. Wenn ich den generierten Code mal anschaue, dann sehe ich für ein bestimmtes Album:
<img class="albImg" src="i.php?/galleries/nature/Nature_022-cu_e250.jpg" alt="Natur">
Dieses Bild ist jedoch nicht vorhanden.

Die Synchronisation ist okay, habe alles nochmals laufen lassen.

Vielen Dank von Neuem für alle Tipps.

Schöne Obig
Gruss urs

Offline

#6 2020-03-25 21:28:26

drlecter
Mitglied
2016-03-17
329

Re: Fehlende Anzeige Thumbnail Album

Da fehlt eine Komponente für die Bild Konvertierung. Das ist so ähnlich wie hier:
https://de.piwigo.org/forum/viewtopic.php?id=1557
und hier ggf. eine Hilfe:
https://piwigo.org/forum/viewtopic.php?id=29287
Eine Liste der installierten Module, OS, Piwigo/PHP Version sind schon hilfreich.

Offline

#7 2020-03-26 11:14:52

urs63
Mitglied
2020-03-24
4

Re: Fehlende Anzeige Thumbnail Album

Da bin ich wieder - vielen Dank für Deine Hilfe bis dato...

Imagemagick scheint nicht vorhanden, laut phpinfo() jedoch die GD Library. An Plugins finde ich nichts, das installiert wäre. Siehe Beilagen.

Wenn wir keine Lösung finden, werde ich die fehlenden Vorschaubilder manuell erstellen und unter dem Namen speichern, die das Tumbnail haben sollte. Immerhin ein Workaround.

Thanks
Urs

Offline

#8 2020-03-26 18:20:33

drlecter
Mitglied
2016-03-17
329

Re: Fehlende Anzeige Thumbnail Album

Was wird auf der Seite Werkzeuge->Wartung ganz unten angezeigt?
Es fehlt halt die Verbindung zu der Grafiksoftware, welche die Bilder konvertieren soll.

Offline

#9 2020-03-26 21:08:55

drlecter
Mitglied
2016-03-17
329

Re: Fehlende Anzeige Thumbnail Album

Nach dem Hochladen vielleicht mal in die Logs schauen, ob da etwas steht.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt