Ankündigung

#1 2014-12-22 11:49:25

Yogie
Translator Team
Ort: Herzogenrath / Germany
Registriert: 2012-08-02
Beiträge: 19

Piwigo 2.7.2, 2.6.4, 2.5.5, Sicherheitsupdate und Fehlerbehebungen

Hallo Piwigo Community!

Es gab eine Sicherheitslücke die von @xd_xd entdeckt und gemeldet wurde. Diese Sicherheitslücke wurde mit dem Update behoben. Bitte aktualisiert auf die neueste Version. Piwigo Updates 2.5.5 und 2.6.4 erhalten nur das Sicherheitsupdate. Version 2.7.2 erhält darüber hinaus noch einige Fehlerbehebungen, die Piwigo 2.7.2 Versionshinweise verraten mehr.

Nocheinmal wir sind auf die Unterstützung der Piwigo Community angewiesen! (Dazu gehörst auch Du!) Verbreite die Neuigkeiten auf Blogs, in Foren, auf Twitter, Facebook, Google+, deiner Foto Community und unter deinen Kollegen, Freunden und Familie!

Viel Spass beim Aktualisieren!

--
Piwigo Team

P.S. Inkompatibilitäten zu Plugins werden für gewöhnlich nur bei Versionssprüngen (2.6, auf 2.7 etc.) erwartet. Normalerweise werden diese nicht bei Versionssprüngen bei Unterversionen erwartet (2.7.0 auf 2.7.1 etc.). Alle Versionen und Versionshinweise findet ihr hier:  Versionsübersicht.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter facebook google+ newsletter Spenden Piwigo.org © 2002-2017 · Kontakt