Ankündigung

#1 2018-02-20 10:38:19

jms
Mitglied
2014-01-16
12

Bilder werden in Standard Auflösung (mittel) nicht angezeigt.

Hallo,

ich habe meine PiwiGo Gallerie nun schon ein paar Jahre ... und habe vor kurzem mal wieder neue Fotos hochgeladen. (wie immer per ftp - und dann synchronisiert)

Nun werden die neu hochgeladenen Fotos aber nicht in der Standard Auflösung angezeigt.
ich muss erst eine andere Auflösung wählen (klein, groß original) damit es angezeigt wird. Manche Auflösungen davon gehen - manche nicht. In den Einstellungen habe ich bereits die Auflösungen auf Standard-Werte zurück gesetzt.

Hier der link zu den problematischen Fotos:
http://fotos.jmsfotografie.de/index/cat … remerhaven



Jemand ne Idee woran das liegen kann?

Beste Grüße
jms

Offline

#2 2018-02-20 10:53:30

jms
Mitglied
2014-01-16
12

Re: Bilder werden in Standard Auflösung (mittel) nicht angezeigt.

Oh nein - habe nun alles verschlimmbessert.

Ich habe unter "Werkzeuge" die Datenbank aufgeräumt - und  Mehrfache Bildgrößen löschen durchgeführt.

Nuns scheint sich das Problem durch meine ganze Gallerie zu ziehen :(

Offline

#3 2018-02-20 16:42:41

jms
Mitglied
2014-01-16
12

Re: Bilder werden in Standard Auflösung (mittel) nicht angezeigt.

Es ist zum Haare raufen .... manchmal klappst - manchmal nicht - very strange.

Offline

#4 2018-02-21 13:09:28

jms
Mitglied
2014-01-16
12

Re: Bilder werden in Standard Auflösung (mittel) nicht angezeigt.

Jetzt scheint alles wieder bestens zu laufen. War wohl ein temporärer Fehler.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter facebook google+ newsletter Spenden Piwigo.org © 2002-2018 · Kontakt