Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

drlecter
2019-10-27 16:43:51

Hm normalerweise sollte auch ein Nameserver immer eingetragen sein. Auch bei Updates usw. wird doch darauf zugegriffen.

eliasgruber
2019-10-26 23:11:45

Das Problem ist gelöst! Total peinlich, ich hatte auf meinem Server keine DNS-Server in der resolv.conf und das ist mir ewig nicht aufgefallen, weil der Server selbst ja sonst nie mit Namensauflösung ins Inet muss!!!

eliasgruber
2019-10-26 20:21:17

Installationsort: Dezitierter OpenSuse Leap 42.3 Server mit root access
PHP Version ist: 5.5.14
Provider ist: kabelplus.at
Im PHP-Errorlog steht nichts was auf ein Problem hindeuten könnte.

Wie gesagt funktionierte das Updaten anfangs immer Problemlos. Nur seit etwas über einem Jahr geht weder das Update der Plugins noch der Gallery.

Weiß jedmand, in welchem Sourcefile der Update-Code versteckt ist?

Danke,
lge.

drlecter
2019-10-26 00:21:35

Wo ist Piwigo installiert? Server? PHP Version? Provider? Es kannnatürlich sein, dass die Update Funktion nicht funktioniert, weil Module usw. fehlen.

eliasgruber
2019-10-25 23:01:36

Hallo,

Das Problem bestand schon seit über einem Jahr. Irgendwann konnte ich weder bei der Plugins-Seite noch über Piwigo-> "Auf Aktualisierungen prüfen". Es steht für etwa eine Minute lang "Warte auf ...<servername>" und dann kommt die Meldung "Es konnte keine Verbindung zum Server hergestellt werden." Alles andere funktioniert einwandfrei. Mittlerweile hab ich die aktuellste Piwigo 2.10.1 (manuell installiert) und das Problem besteht immer noch. Lästig ist es nur bei den Plugins, da hier ein manuelles update sehr mühsam ist. Was kann hier das Problem sein bzw. wo könnte ich beginnen zu suchen?

Danke,
lg Elias.

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt