Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

drlecter
2020-07-12 23:33:50

Ich Tippe eher drauf, das was anderes fehlt. Ich habe das bei mir einmal testweise installiert und es funktioniert. Kommst du an die Webserver Logs dran?

Leprechaun
2020-07-12 21:57:08

drlecter schrieb:

Du könntest mittels Dev. Tools im Browser mal schauen ob man was sieht. Auch die Serverlogs können helfen. Wenn nichts angezeigt wird, kann das z.B. an  Berechtigungen, fehlenden Modulen usw. liegen.

Bin leider kein Techniker, mir sagen die Meldungen nichts. Die Dev-Tools zeigen:

Code:

3nmcex.js:7 Uncaught Error: LiveValidation::initialize - No element with reference or id of 'subject' exists!
    at LiveValidation.initialize (3nmcex.js:7)
    at new LiveValidation (3nmcex.js:7)
    at index.php?/contact/:411
    at index.php?/contact/:422
initialize @ 3nmcex.js:7
LiveValidation @ 3nmcex.js:7
(anonymous) @ index.php?/contact/:411
(anonymous) @ index.php?/contact/:422
DevTools failed to load SourceMap: Could not load content for https://galerie.tokinet.de/_data/combined/bootstrap.min.css.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
DevTools failed to load SourceMap: Could not load content for https://galerie.tokinet.de/_data/combined/bootstrap.min.js.map;: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE#

Falls es sich bei "No element with reference or id of 'subject' exists!" handelt: Einen Betreff habe ich den Eigenschaften des Plugins konfiguriert.

Ich nehme an, die "Bootstrap"-Meldungen (von Typ "Warnung", nicht "Fehler") haben nichts mit dem "Contact"-Problem zu tun?

drlecter
2020-07-12 14:25:01

Ja die Forumssoftware hat seit kurzem Probleme.
Du könntest mittels Dev. Tools im Browser mal schauen ob man was sieht. Auch die Serverlogs können helfen. Wenn nichts angezeigt wird, kann das z.B. an  Berechtigungen, fehlenden Modulen usw. liegen.

Leprechaun
2020-07-12 10:09:39

Es gibt keine Fehlermeldung.

Ich kann den Text nicht ändern, die Forumsoftware sagt: "Error: Unable to fetch search index words."

Leprechaun
2020-07-12 10:04:02

Hallo,

ich habe das Plugin "contact form" installiert und konfiguriert.

Allerdings wird das Kontaktformular nicht angezeigt, es gibt auch eine Fehlermeldung. Die Seite bleibt leer.

Hat jemand eine Idee, woran das liegen könnte?

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2021 · Kontakt