Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

sdgalerie
2011-11-08 22:24:30

Jetzt geht wieder alles perfekt!

Ein Dankeschön allen Beteiligten!

rvelices
2011-11-02 17:53:29

it should be fine in next piwigo release 2.3.1 which is about to happen this week

mol
2011-11-02 15:58:24

sdgalerie schrieb:

Mich hat verwundert, das diese Problem erst nach der Umstellung von Piwigo 2.2 auf Piwigo 2.3 aufgetaucht ist.

Dann wird es wohl auch damit zusammenhängen, also noch ein Grund das im englischen Forum zu fragen (die lesen hier selten mit!)

aufgrund des Konzeptes meiner Website und des von mir benutzten Templates, konnte mir sowas nicht auffallen

sdgalerie
2011-11-02 14:45:53

Ich verstehe dich schon, aber das Problem ist, ...

... das meine Vorschau-Galerie eben diese Bildnamen benötigt, das ist Teil des Galerie-Konzeptes und ich möchte eben nicht drauf verzichten.

Mich hat verwundert, das diese Problem erst nach der Umstellung von Piwigo 2.2 auf Piwigo 2.3 aufgetaucht ist.

mol
2011-11-02 08:30:56

sdgalerie schrieb:

Hye!
Was kann ich da machen?

im Englischsprachigen Forum im Bereich "Extensions" den Programmierer fragen.

Ich z.B. zeige generell keine Bildnamen an, da sie bei mir meistens dem Dateinamen entsprechen ... was mir als Bildname zu phantasielos ist, ich andererseits zu phantasielos/bequem bin um meine mehr 1000 Bilder mit schönen&passenden Namen zu versehen, bzw. mir darüber auch nur Gedanken zu machen.
Und momentan weiss ich nichtmal mehr, an welchem Rädchen ich drehen müsste, damit die Namen wieder sichtbar werden (wobei sie beim von mir primär benutzten  theme "stripped" eh ausgeblendet werden)

sdgalerie
2011-11-02 03:13:13

Hye!

Anfangs noch begeistert über das Plugin "RV Thumb Scroller", das man in der Galerie-Vorschau nicht mehr blättern muß, weil die Bilder nach-und-nach zugeladen werden, ...

... habe ich nun Probleme mit dem angezeigten (oder eben auch nicht) Bildnamen.

Seit der Piwigo Umstellung von Piwigo 2.2 auf Piwigo 2.3, wird in der Galerievorschau nur bei den ersten Bildern der Bildname angezeigt, bei den Bildern die dann "nachgeladen" werden, fehlt seit neuestem der - aber existierende - Bildnamen.  Das missfällt mir sehr, denn es lief vorher OHNE PROBLEME und die Optik und Zustand missfällt mir!

(Wenn das Plugin "RV Thumb Scroller" deaktiviert ist, und man wieder Blättern muß, sind ALLE Bildnamen vorhanden!)

Was kann ich da machen?


> Als Anhang ein Screenshot des Fehlers

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2021 · Kontakt