Release Note / Piwigo 12.2.0

bug fixes

12.2.0
Piwigo 12.2.0 herunterladen

Veröffentlicht am 01. Januar 2022

md5sum

Eine Liste der größeren Änderungen finden Sie in den Piwigo 12.0.0 Release Notes.

Behobene Bugs

Sprachen

Upgrade

Behobene Bugs

1591 / Technical

[12.x] Inkompatibilität mit openstreetmap/videojs-Plugins

1590 / Werkzeuge

[Wartungsseite] Erweiterte Funktionen werden nicht behandelt

1587 / web API

Upload mit Piwigo NG erzeugt zu viele Aktivitäten

1574 / Anzeige

[12.x] Meldung zum Entsperren der Galerie ist falsch

1573 / Alben

[12.x] Die Schaltfläche zum Bearbeiten der Albumsuche verlinkt nicht auf das richtige Album

1570 / Alben

verwandte Alben und mehrsprachige Namen

1569 / UX

[12.x] Wenn eine Gruppe standardmäßig nicht gruppiert ist, führt dies zu unendlichem Spin

1567 / UX

[12.x] Plugin-Abzeichen werden nicht mit Sucheinträgen aktualisiert

1557 / Users & Groups

[12.1] Benutzermanager wird mit MySQL 8 nicht mehr geladen

Sprachen

Aktualisierte Sprachen

Katalanisch (Català)

Tschechisch (Česky)

Dänisch (Dansk)

Deutsch

Griechisch (Ελληνικά)

Englisch (English)

Spanisch (Español)

Baskisch (Euskara)

Finnisch (suomi)

Französisch (Français)

Lettisch (Latviešu)

Norwegisch (bokmål)

Niederländisch (Nederlands)

Polnisch (Polski)

brasilianisches Portugiesisch (Português Brasil)

Slowenisch (Slovenščina)

Ukrainisch (Українська)

Upgrade

Wir empfehlen das automatische Upgrade. Wenn Sie Version 2.2+ benutzen, wird Piwigo Ihnen vor dem Upgrade mitteilen, welche Plugins möglicherweise nicht kompatibel mit Piwigo 12 sind.

Wenn Sie Piwigo 12.x benutzen, können Sie auch das 12.x_to_12.2.0.zip Archiv herunterladen, das alle neuen und geänderten Dateien enthält. Wenn Sie die Dateien entpackt haben, laden Sie sie mit einem FTP-Programm auf Ihren Webserver und überschreiben Sie Ihre bestehende Piwigo-12.x-Installation. Ein Datenbankupdate ist nicht erforderlich.

Wenn Sie eine Version älter als 12 benutzen und nicht das automatische Upgrade benutzen wollen, können Sie das manuelle Upgrade benutzen.