Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

Mike
2018-05-04 16:41:53

Hi,

ich habe alles komplett neu installiert inkl. Datenbank. Es gab noch andere Probleme. Nun funktioniert alles wieder.

Vielen Dank

Ludwig
2018-05-04 09:18:56

Hallo Mike

hast du dieses Plugin installiert  "Look Like GBo" ?

drlecter
2018-05-03 18:24:35

Wie hast du das in die config eingetragen bzw. in welcher? Ich habe das gleiche auch über den LocalFiles Editor gemacht und auch nur Exif View als Plugin installiert.

Mike
2018-05-03 12:49:55

Hallo Ludwig,

natürlich habe ich den thread schon durchgelesen und alles gemacht was da drin steht und noch viel mehr. z.b php version geändert. Hat alles nichts gebracht und deshalb meine Frage. Ich muss dazu sagen das ich Piwigo neu installiert habe und den _data ordner von der alten in die neue Installation kopiert habe. Alle anderen Plugins funktionieren.

Viele Grüße

Mike

Ludwig
2018-05-03 12:18:19

Hallo Mike - über dieses Thema wurde hier schon viel geschrieben - schau mal

http://de.piwigo.org/forum/viewtopic.php?id=1076

Denke da ist das richtige für dich dabei

LG Ludwig

Mike
2018-05-03 12:04:29

Hi,

ich bekomme die EXIF Daten nicht angezeigt.

was ich alles schon gemacht habe.
Theme gewechselt.
Exif View, AlwaysShowMetadata installiert.

in die Config eingetragen:

$conf['show_exif_fields'] = array(
  'DateTimeOriginal',
  'Make',
  'Model',
  'ExposureProgram',
  'FocalLengthIn35mmFilm',
  'FNumber',
  'ExposureTime',
  'ISOSpeedRatings',
  'Flash',
  'WhiteBalance',
  'UserComment'
  );     

Meine Konfiguration:

Piwigo 2.9.3
Betriebssystem: Linux
PHP: 7.0.29 (Info anzeigen) [2018-05-03 10:03:11]
MySQL: 5.5.59-0+deb8u1 [2018-05-03 12:03:11]
Grafikbibliothek: External ImageMagick 6.8.9-9

teekay
2017-08-30 09:17:12

Das geht einfach mit dem Plugin "EXIF View".

Quetsch
2017-08-25 00:07:43

Hi,

war zu einfach, klappt super, hab mich nicht getraut was falsches zu tun weil ich keine Ahnung habe.

Vielen Dank für eure Hilfe.

Ich hätte noch eine Frage :kann man noch etwas umstellen so dass die Brennweite , 10mm oder die Blende f10 normal angezeigt werden und nicht wie hier :


Make
    FUJIFILM
Model
    X-T2
ExposureTime
    1/55
ISOSpeedRatings
    3200
UndefinedTag:0xA434
    XF16-55mmF2.8 R LM WR
FNumber
    56/10
FocalLength
    249/10


Gute Nacht

teekay
2017-08-24 19:17:48

Steht doch im LocalFiles Editor: die wird dann erstellt, beim Speichern. Es ist wirklich so einfach ;-)

Quetsch
2017-08-24 18:47:51

Guten Abend,

ich denke dass ich keine local/config/config.inc.php habe, oder? Siehe Anhang

Und wenn ich jetzt eine erstellen soll weiss ich nicht wie das geht!
Sorry wenn ich nerve aber ich mach mein Bestes, will diese Exifs anzeigen, ich mag es auch nicht wenn andere Fotos keine Exifs anzeigen.

Ich wünsche euch einen schönen Abend.

Quetsch
2017-08-24 15:55:59

Ok,

also einfach :

$conf['show_exif_fields'] = array(
  'DateTimeOriginal',
  'Make',
  'Model',
  .......................was ich halt anzeigen will

und Datei speichern.

Der alte Text wird dann an der richtigen Stelle automatisch durch den neuen ersetzt?

Wäre ja zu einfach:-)

teekay
2017-08-24 15:39:12

Wenn du in das Textfeld reinschreiben kannst, ist doch alles prima. Dann deine settings da rein genau so wie du es im screenshot gezeigt hast, speichern, fertig.

Das mit FTP ist dann nicht nötig.

Quetsch
2017-08-24 14:42:29

Hallo,

Per ftp werde ich heute Abend Zuhause probieren. Dann muss ich es aber bei einem Upgrade erneut eingeben?

Es ist als Laie ziemlich kompliziert hier auszudrücken was ich genau nicht weiss. Ich kann in das Text-Feld schreiben, siehe Printscreen. Ich muss doch sicherlich zuerst eine Datei in den Editor laden? Kopieren/einfügen geht im Editor nicht.
Da ich aber nicht genau weiss wie/wohin/Datei laden/neue anlegen...... ich schreiben soll (was ich schreiben soll weiss ich ja jetzt durch eure Hilfe) will ich nichts eingeben und auf "Datei speichern" klicken, könnte vielleicht fatale Folgen haben!

Vielen Dank.

teekay
2017-08-24 13:26:19

Du solltest in dem Text-Feld tippen können, wenn nicht ist was faul. In dem Fall wie mcinternet sagte per FTP, aber eben nicht include/config_default.inc.php editieren, sondern die local/config/config.inc.php anlegen und dort die zu ändernden $conf['blabla'] Einträge übernehmen.

Quetsch
2017-08-24 13:07:58

@macinternet

Werde ich zuhause probieren, per ftp weiss ich wie es geht. Es wäre mir aber auch lieber wenn ich nicht bei jedem upgrade verschiedene Sachen wie die "about me" neu machen müsste.

@teekay

Tut mir leid, ich weiss nicht wie ich anfangen soll, wäre schön wenn alles nach einem Upgrade bleiben würde.
Was muss ich denn tun um die local/config/config.inc.php zu öffnen? Ich kann im Localfiles Editor nur rechts oben auf  Referenz-Datei anzeigen: "config_default.inc.php" klicken welche dann aufgeht, ich kann aber nichts darin schreiben oder gar speichern, Anhang.
Oder muss ich den Inhalt der "config_default.inc.php" kopieren, unter lokale Konfiguration zwischen den beiden letzten Zeilen einfügen, die nötigen Änderungen machen und mit "Datei speichern" abschliessen?


Besten Dank

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt