Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

plg
2019-07-12 15:07:20

Problem fixed in Piwigo 2.10 (and already applied on Piwigo.com)

seni1015
2019-07-09 20:05:53

Nachtrag zum Browserthema: Das Problem trat definitiv nicht nur mit Chrome auf. Wir haben auch Edge und Cliqz getestet - das Ergebnis war immer gleich.

seni1015
2019-07-09 20:02:32

Die Probleme auf den Handys hingen definitiv mit dem Thema "Smart Pocket (Mobil)" zusammen.
Nach dem Blogeintrag vom 25.06.19 (https://piwigo.com/blog/2019/06/25/new- … iwigo-com/) habe ich dieses Thema deaktiviert (das Thema "modus" war für den Desktop schon lange unser Standard).
Da "modus" jetzt richtig responsiv ist, gibt es nun mit Android 9 keine Probleme mehr.

e-hahn
2019-07-09 12:17:57

Ich habe das gleiche Problem unter Android 9 mit Chrome, unter Android 8 mit Chrome funktioniert es. Getestet hab ich das mit einem Nokia 6.1 (Android 9) und einem Motorola G4 Plus (Android 8).

Jemand schon was herausgefunden?

Slim
2019-05-13 08:44:37

Also, bei mir funktioniert es unter Android 9 einwandfrei.

Chrome zeigt alle Bilder, auch die in den tiefen, bei Aufruf an.

Als Piwigo Themes verwende ich Bootstrap.

Nun gilt es die Ursache dafür zu finden.


Slim

Henere
2019-05-12 21:36:42

Ich habe in Chrome nie was eingestellt. Wüsste auch nicht, welche Einstellung es sein sollte.

Da ich es aber mit 10 anderen Leuten mit Chrome nachvollziehen kann, mit FF bzw dem Samsung Brauser nicht.... kann es eigentlich nur Inkompatibilität mit Chrome sein.

Slim
2019-05-12 21:18:39

Stimmt nicht. Kurzer Hand Chrome installiert.

Bilder werden alle dargestellt.

Es kann wohl nur an den Einstellungen im Browser oder unter Android 9 liegen.


Slim

Henere
2019-05-12 20:02:16

Stimmt. Ist nur Chrome, bei dem das Problem auftritt.
Firofox stellt es sauber dar, andere Brauser hat ich auf dem S9+ nicht getestet.

Slim
2019-05-12 19:50:15

Hallo,

ich habe es mal durchprobiert mit Firefox, Opera Touch und Samsung Browser.

Das Gerät: Samsung S9 Duos mit Android 9.

Funktioniert alles, wie es soll keine Fehler. Alle Bilder werden angezeigt.


Slim

Henere
2019-05-12 15:35:55

Hallo, gibt es hierfür eine Lösung ? Bekomme gerade Haufenweise Rückmeldungen von Usern, dass die Bilder nicht mehr angezeigt werden. Piwigo und Server auf letztem Patchstand.

drlecter
2019-02-16 23:18:11

Schaue einmal in den Einstellungen von Android ob der Browser Cookies blokiert. Vielleicht kannst du mal Firefox auspriberen.
Zu Bootstrap:
Es ist halt halt Geschmackssache ob das Menü for Datenschutz, Anmeldung oben ist. Das könnte man bestimmt ändern.
Die Alben sind halt unter dem Banner und man kann sich ganz normal durchklicken (oder halt als Listenansicht mit Beschreibung).

seni1015
2019-02-16 19:34:13

Mit Android 8 gab es keine Probleme, auch nicht mit Windows Phone, was ich zusätzlich testen konnte. Aber nach dem Update auf Android 9 kann ich plötzlich keine Bilder mehr anzeigen, nur wenn ich auf die Desktop-Ansicht umschalte.
Mit Bootstrap habe ich mal rumexperimentiert, aber auf dem Handy ändert sich nichts und am Desktop steht das gesamte Menü oberhalb der Bilder und des Banners. Das geht gar nicht!

drlecter
2019-02-16 12:51:47

ich kann das leider nur unter IOS testen und da habe ich keine Probleme. Ich hatte Smartpocket testweise aktiviert.
Wie ist das unter Android 8? Hast du das mal ein Vergleich mit einem ähnlichen Smartphone?
Ich bin inzwischen auf Bootstrap umgestiegen und selbst die Mobilansicht ist seht gut. Anpassungen gehen auch sehr gut (und man kann auch ein Child Theme anlegen, so das man keine Probleme bei Updates hat. Wurde hier im Forum auch schon beschrieben).

seni1015
2019-02-16 10:42:32

Guten Tag,
wir nutzen als Verein piwigo seit 2014 (https://fotoqkd.piwigo.com/) und sind sehr zufrieden. Als Standard-Thema ist "modus" eingestellt, 2 weitere Themen stehen dem angemeldeten Nutzer als Alternativen zur Verfügung. Für die Mobil-Version ist "Smart Pocket (mobil)" vorhanden, welches bisher super funktionierte.

Seit Android 9 jedoch kann man keine Bilder mehr sehen, nur noch die Alben. Öffnet man ein Album, ist nichts zu sehen, es bleibt nur die Möglichkeit, auf die Standard-Ansicht zu wechseln.

Kann jemand dieses Phämomen nachstellen und hat einen Rat, wie man das Problem umgehen kann? Ich kann kein anderes Thema, was als Mobile-Standard gilt, auswählen.

Vielen Dank schon mal vorab.

Hinweis: Hatte die Frage schon (versehentlich) in eiinem anderen Thema gestellt.

Brett Fußzeile

Unterstützt von FluxBB

github twitter facebook google+ newsletter Spenden Piwigo.org © 2002-2019 · Kontakt