Ankündigung

Antwort schreiben

Schreiben Sie hier Ihren Beitrag

Click in the dark area of the image to send your post.

Zurück

Übersicht (Neuester Beitrag zuerst)

Turby
2015-05-22 09:28:54

Bei mir ist es so, dass die Card versndet wird aber ohne Bild , hat da jeman eine rat gruss Ralf

Emir
2014-12-26 11:58:44

Hallo Mol,
danke für das Testen. Mein IT Spezialist meint, dass das Problem am NAS (Thecus) liegt.

Ein NAS User bei dem Piwecard funktioniert, sollte sich melden wie er das Problem gelöst hat.

Im Voraus schon mal vielen Dank.

mol
2014-12-26 11:18:09

gerade ausprobiert, funktioniert bei mir problemlos, lässt sich von mir also leider nicht nachvollziehen

Piwigo 2.7.2

Betriebssystem: Linux
PHP: 5.3.28-nmm1 (Info anzeigen) [2014-12-26 11:15:29]
MySQL: 5.5.40-nmm1-log [2014-12-26 11:15:29]
Grafikbibliothek: ImageMagick 6.6.9-7

Emir
2014-12-26 09:39:07

Hallo,
habe das gleiche Problem mit der Line 136.
---------------
Server-Daten
• Betriebssystem: Linux
• PHP: 5.6.2 (Info anzeigen) [2014-12-12 08:00:47]
• MySQL: 5.1.45 [2014-12-12 09:00:47]
• Grafikbibliothek: ImageMagick 6.8.8-7
Piwecard Revision 2.7.a
The Piwecard will not send e-mail. In the card “Management” I can read the following info:
Warning: sprintf(): Too few arguments in /raid0/data/module/piwigo/bin/piwigo/plugins/Piwecard/admin/admin_management.php on line 136 :o

This is my line 136
136. $nb_ecards_valid_total = sprintf(l10n('piwecard_nb_ecard_valid_total'), $piwecard->get_nb_valid_ecard(), $piwecard->get_nb_ecard());
What is wrong or what is the correct expression.

Who can help me. Thanks
----------------

Es wäre sehr hilfreich, wenn ein User bei dem Piwecard funktioniert seine Line 136 hier posten würde. Damit könnte man dann seine Line 136 anpassen.

Also nochmals an alle, helft das Problem zu lösen da dieses Modul viel Freude versenden könnte.

Therry
2014-07-11 13:17:38

Hi,

habe das gleiche Problem. Außerdem stimmt der versandte Link nicht, also landen die Nutzer wieder auf der Startseite :(

amup
2014-01-14 22:19:39

Hallo zusammen

Beim Aufruf von "Verwaltung" unter Piwicard bekomme ich folgende Fehlermeldung:

Code:

Warning: sprintf(): Too few arguments in /www/htdocs/____/xx_album/plugins/Piwecard/admin/admin_management.php on line 136
Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/______/xx_album/plugins/Piwecard/admin/admin_management.php:136) in /www/htdocs/_____/xx_album/include/page_header.php on line 101

PHP-Version auf dem Server: 5.4.21

Hatte jemand ein Lösung dazu?

Besten Dank im Voraus

Gruss amup

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2021 · Kontakt