Ankündigung

#1 2021-05-17 11:07:24

Markus
Gast

Piwigo 11.5.0 - PHP8

Hi @all,
es scheint nicht kompatibel mit PHP8 zu sein. Ich erhalte die Meldung
"Uncaught Error: Call to undefined function get_magic_quotes_gpc()" - das ist schon in 7.x Versionen als deprecated gekennzeichnet.

Hat jemand eine Installation mit PHP8 lauffähig und kann Tipps geben?

Danke & VG
Markus

#2 2021-05-17 11:36:51

drlecter
Piwigo Team Moderators
2016-03-17
659

Re: Piwigo 11.5.0 - PHP8

Ich glaube soweit ist man noch nicht. Im Englischen Forum gibt es wohl einen Thread dazu.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2021 · Kontakt