Ankündigung

#1 2020-02-07 13:56:17

bboi
Mitglied
2020-02-07
4

Menü funktionslos – WIN Edge

Aktuelle Piwigo Installation funktioniert auf zahlreichen Browsern (Mac) tadellos, jedoch nicht unter Windows Edge, dort lässt sich das Menü gar nicht öffnen/aktivieren.
Im Browser taucht dann am Ende der URL .de/# auf und nichts geschieht.
Die Alben und Fotos lassen sich jedoch auswählen und öffnen.

Piwigo 2.10.1
PHP: 7.3.13
MySql: 5.7.25
Theme: Bootstrap Darkroom
Plugins: Admin Tools, Community, Contact Form, Crypto Captcha, GTthumb, GuestBook, Header Manager, Image Preview, LocalFiles Editor, PWG Stuffs.

Bereitet uns ein Plugin dieses Problem oder eine Einstellung beim Provider?

Offline

#2 2020-02-07 21:50:42

drlecter
Mitglied
2016-03-17
328

Re: Menü funktionslos – WIN Edge

Hm welches Menü? Ich habe gerade meine Installation gerade getestet und es sieht bei mir gut aus.
Ich habe bei mir aber kein Header Manager installiert. Der Rest sollte unproblematisch sein.
Du kannst die Plugins einmal deaktivieren und schauen.

Offline

#3 2020-02-07 23:05:50

bboi
Mitglied
2020-02-07
4

Re: Menü funktionslos – WIN Edge

Menü = Alben, Entdecken, Anmeldung. Sind im Edge funktionslos.

https://bildergalerie.bund-lemgo-naturfoto.de/

Beitrag geändert von bboi (2020-02-07 23:14:45)

Offline

#4 2020-02-07 23:40:02

drlecter
Mitglied
2016-03-17
328

Re: Menü funktionslos – WIN Edge

Entferne mal dsa Header Plugin. In den Entwickertools sieht man einiges an Fehlern. Ich habe aus Bootstrap Darkroom installiert und keine Probleme.

Offline

#5 2020-02-07 23:49:01

bboi
Mitglied
2020-02-07
4

Re: Menü funktionslos – WIN Edge

Hab Header Manager deaktiviert.

Gleich mal unter WIN Edge schauen.

Offline

#6 2020-02-07 23:56:58

bboi
Mitglied
2020-02-07
4

Re: Menü funktionslos – WIN Edge

Interessant!
Farbschema Material Darkroom – funktioniert unter Edge nicht komplett!!!
Farbschema Bootstrap Darkroom – funktioniert unter Edge tadellos😉

Da wäre ich ja im Leben nicht drauf gekommen!!!

Lieben Dank für die Mühen!

Beitrag geändert von bboi (2020-02-08 00:08:55)

Offline

#7 2020-02-08 10:46:51

drlecter
Mitglied
2016-03-17
328

Re: Menü funktionslos – WIN Edge

Ah gut zu wissen. Ich nutze halt Bootswatch Flatly. Ich vermisse immer doch mein Dark Grey Design aus Gallery2 Zeiten. Aber Pwigio entwickelt sich ja auch weiter (hoffentlich kommt noch ein vernünftiges Usermanagement dazu).

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt