Ankündigung

#1 2017-05-20 15:17:16

1Bild
Mitglied
22147 Hamburg
2017-03-08
31

DIA Show funktioniert nach Update nicht mehr

Keine DIA Show läuft mehr bei mir.

Wenn ich ein Bild anklicke, springt sofort die DIA Show an ohne Bilder zu zeigen und raus komme ich nur durch "Dia Show stoppen".

Nachdem ich Fotorama deaktiviert hatte, sah ich bei der Standard Show im Gegensatz zu Fotorama einen Fortschrittsbalken.

Erneutes aktivieren von Fotorama brachte keine Veränderung.

Momentan steht mir lediglich die Vorschau- Bildansicht zur Verfügung.

Hat jemand eine Idee?

MfG

Michael

Offline

#2 2017-05-22 10:57:37

Ludwig
Mitglied
Neustadt
2017-04-08
135

Re: DIA Show funktioniert nach Update nicht mehr

Hallo Michael,

welche Thema hast Du denn - also bei mir - habs gerade getestet läuft die Dia Show ganz normal. Sind dein Plugins alle kompatible und auf den neuesten Stand?

Evtl. mal ein Link zur Seite zum Testen ?!

Gruß Ludwig


Ich muss nicht immer im Vordergrund stehen - Sitzen ist auch o.k.

Offline

#3 2017-05-22 19:09:11

1Bild
Mitglied
22147 Hamburg
2017-03-08
31

Re: DIA Show funktioniert nach Update nicht mehr

Hallo Ludwig,

schön das du dich meldest, danke. ^^

Es sieht momentan so aus, dass Fotorama sich öffnet aber keine Fotos mehr anzeigt.

Nachdem ich Fotorama deaktiviert habe, läuft manchmal die "normale DIA Show", die ich aber nicht möchte weil sie sehr lange zum Umschalten benötigt und mir ständig den Fortschrittsbalken anzeigt.

Leider konnte ich bisher keine Möglichkeit finden um sie endgültig zu deaktivieren und damit auch die beiden blauen u. grünen Rechtecke, die das Symbol darstellen.

Was läuft bei dir oder anderen Anwendern für eine Slideshow? Vielleicht kann ich mich damit auch anfreunden?

LG aus Hamburg

Michael

Den Tipp mit Fotorama hatte ich von teekay aber der kann ja auch nicht ständig den Alleinunterhalter in diesem Forum spielen. Es ist schon schade das es hier so wenig Unterstützung gibt. ;-(




Ludwig schrieb:

Hallo Michael,

welche Thema hast Du denn - also bei mir - habs gerade getestet läuft die Dia Show ganz normal. Sind dein Plugins alle kompatible und auf den neuesten Stand?

Evtl. mal ein Link zur Seite zum Testen ?!

Gruß Ludwig

Offline

#4 2017-05-23 08:53:40

Ludwig
Mitglied
Neustadt
2017-04-08
135

Re: DIA Show funktioniert nach Update nicht mehr

Hi Michael

ich nutze das Elegant Theme und die darin enthaltene Dia Show - funktioniert zumindest bei mir einwandfrei obwohl ich doch zum Teil große Fotos drinn hab.

Prüf doch einfach mal mit dem "Chek Files Integrity" Plugin ob soweit alles rund läuft bei dir.

Und ja Du hast recht was die Unterstützung angeht.

LG Ludwig


Ich muss nicht immer im Vordergrund stehen - Sitzen ist auch o.k.

Offline

#5 2017-05-24 09:01:15

Ludwig
Mitglied
Neustadt
2017-04-08
135

Re: DIA Show funktioniert nach Update nicht mehr

Hallo Michael,

habe mir die Mühe gemacht und mal Fotorama installiert - lässt sich bei mir nur einzeln schalten - habe es wieder deinstalliert, da es meiner Meinung nach nicht mit der Version 2.9. zusammen arbeitet.

LG Ludwig


Ich muss nicht immer im Vordergrund stehen - Sitzen ist auch o.k.

Offline

#6 2017-05-24 14:28:51

1Bild
Mitglied
22147 Hamburg
2017-03-08
31

Re: DIA Show funktioniert nach Update nicht mehr

Danke für die Hilfe Ludwig,

aber ich weiß leider nicht wie sich zusätzliche Plugins aktivieren lassen.

Nach dem Download und entpacken ist Schluss. Ich habe auch nichts von Piwigo installiert, es läuft bei mir alles nur online.

LG

Michael



Ludwig schrieb:

Hi Michael

ich nutze das Elegant Theme und die darin enthaltene Dia Show - funktioniert zumindest bei mir einwandfrei obwohl ich doch zum Teil große Fotos drinn hab.

Prüf doch einfach mal mit dem "Chek Files Integrity" Plugin ob soweit alles rund läuft bei dir.

Und ja Du hast recht was die Unterstützung angeht.

LG Ludwig

Offline

#7 2017-05-24 14:30:59

1Bild
Mitglied
22147 Hamburg
2017-03-08
31

Re: DIA Show funktioniert nach Update nicht mehr

OK, dann mag es an Fotorama liegen aber was benutzt du für ein Theme?

Die Standard- Show ist nicht gerade zu empfehlen.

LG

Michael

Ludwig schrieb:

Hallo Michael,

habe mir die Mühe gemacht und mal Fotorama installiert - lässt sich bei mir nur einzeln schalten - habe es wieder deinstalliert, da es meiner Meinung nach nicht mit der Version 2.9. zusammen arbeitet.

LG Ludwig

Offline

#8 2017-05-24 16:06:36

Ludwig
Mitglied
Neustadt
2017-04-08
135

Re: DIA Show funktioniert nach Update nicht mehr

Hi Michael,

ich schreibe nicht so gerne - aber ich versuche es mal.

Bei mir läuft auch alles bei www.models2000.de online ab.

Also ein Plugin installierst Du folgendermaßen - ganz einfach.

Du meldest dich an und gehst in die Administration dort auf Plugins - dort als erstes rechts außen steht weitere Plugins, das klickst Du an nur wird dir eine Liste mit Plugins angezeigt, die noch nicht bei dir installiert sind - wenn es bereits installiert ist, erscheint das Plaugin nicht auf der Liste.
Suche dir das Plugin aus das Du möchtest - zur Sicherheit kannst Du rechts anklicken "Zur Plugin Seite wechseln" dann siehst Du um welches Plugin es sich handelt gibt dort fast immer ein Vorschaufoto das man ja auch anklicken kann.
Wenn Du das Plugin haben möchtest, dann klicke einfach dort auf "Installieren" (nicht auf herunterladen) dann wird es direkt in dein Verzeichnis installiert.
Nachdem das erledigt ist gehe links auf - Liste der Plugins - dort kannst Du das Plugin entweder aktivieren oder deaktivieren - ist ein prima Sache um einiges testen zu können.

So ähnlich funktioniert das ganze auch und Konfiguration "Theme" dort kannst die Stile einfügen und auch testen und auch aktivieren oder deaktivieren etc.

Probier es mal - hoffe, ich habe es einigermaßen verständlich geschrieben.

LG Ludwig

Beitrag geändert von Ludwig (2017-05-24 16:07:17)


Ich muss nicht immer im Vordergrund stehen - Sitzen ist auch o.k.

Offline

#9 2017-05-29 11:38:37

1Bild
Mitglied
22147 Hamburg
2017-03-08
31

Re: DIA Show funktioniert nach Update nicht mehr

Hallo Ludwig,

vielen Dank für deine große Mühe, doch ich bin momentan etwas überbeschäftigt und habe keine Zeit um mich mit den Informationen zu beschäftigen, doch sobald ich wieder Luft kriege, setze ich mich daran und hoffe, dass es wieder eine DIA- Show bei mir geben kann.

Momentan ist auch dieses Feature wie so viele andere (PayPal u. Konsorten) in die Abteilung "UNBRAUCHBAR" verschoben worden. Die schönen Versprechungen haben sich leider in Rauch aufgelöst.

Bis dahin wünsche ich dir eine gute Zeit

Michael


Ludwig schrieb:

Hi Michael,

ich schreibe nicht so gerne - aber ich versuche es mal.

Bei mir läuft auch alles bei www.models2000.de online ab.

Also ein Plugin installierst Du folgendermaßen - ganz einfach.

Du meldest dich an und gehst in die Administration dort auf Plugins - dort als erstes rechts außen steht weitere Plugins, das klickst Du an nur wird dir eine Liste mit Plugins angezeigt, die noch nicht bei dir installiert sind - wenn es bereits installiert ist, erscheint das Plaugin nicht auf der Liste.
Suche dir das Plugin aus das Du möchtest - zur Sicherheit kannst Du rechts anklicken "Zur Plugin Seite wechseln" dann siehst Du um welches Plugin es sich handelt gibt dort fast immer ein Vorschaufoto das man ja auch anklicken kann.
Wenn Du das Plugin haben möchtest, dann klicke einfach dort auf "Installieren" (nicht auf herunterladen) dann wird es direkt in dein Verzeichnis installiert.
Nachdem das erledigt ist gehe links auf - Liste der Plugins - dort kannst Du das Plugin entweder aktivieren oder deaktivieren - ist ein prima Sache um einiges testen zu können.

So ähnlich funktioniert das ganze auch und Konfiguration "Theme" dort kannst die Stile einfügen und auch testen und auch aktivieren oder deaktivieren etc.

Probier es mal - hoffe, ich habe es einigermaßen verständlich geschrieben.

LG Ludwig

Offline

#10 2023-07-24 16:16:34

rofese
Mitglied
2017-12-03
27

Re: DIA Show funktioniert nach Update nicht mehr

Guten Tag
Bei mir läuft die Slideshow seit längerem nicht mehr.

Fehler:
/home/sacstock/www/doku.sacstockhorn.ch/sektion/piwigo/_data/templates_c/p6jhns^f189e438162ba7f9ef0e47ecc255646294de19f4_0.file.admin.tpl.php on line 224

Warning: Attempt to read property "value" on null in /home/sacstock/www/doku.sacstockhorn.ch/sektion/piwigo/_data/templates_c/p6jhns^f189e438162ba7f9ef0e47ecc255646294de19f4_0.file.admin.tpl.php on line 224
">

Wie kann ich das Problem lösen?

Für eure kompetente Hilfe bedanke ich mich schon mal herzlich.

Roger

Offline

#11 2023-07-25 00:30:13

drlecter
Piwigo Team Moderators
2016-03-17
1006

Re: DIA Show funktioniert nach Update nicht mehr

Hm ich habe bei dir mal eine Diashow gestartet und bekomme nur eine Deprecaded Meldung. Diese kannst du ausblenden. Sonst funktioniert diese.
https://de.piwigo.org/forum/viewtopic.php?id=2189
Du kannst unter Wartung einmal die Kompilierten Templates löschen. Es kann sein, das sich vielleicht da ein Fehler eingeschlichen hat.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2024 · Kontakt