Ankündigung

#1 2018-09-02 19:06:55

BigChris
Mitglied
2018-04-04
3

Falscher Link zur Startseite

Hallo,
bei mir ist ein falscher Link zur Startseite in Piwigo gesetzt.
Bei Aufruf der Startseite ist verlinkt: www.host.de/piwigo/
richtig müsste es heissen: www.host.de/piwigo/index.php

Dadurch erhalten ich beim Logout, Aufruf der Startseite, Galerie ansehen etc. einen 403 Fehler, Forbidden.

Wo kann ich den Link berichtigen?

Viele Grüße
Christian

Offline

#2 2018-09-03 00:57:41

drlecter
Mitglied
2016-03-17
328

Re: Falscher Link zur Startseite

Hm, muss du immer die Seite mit der Index.php aufrufen? Normalerweise sollte der Webserver so konfiguriert sein, das nach einer Index.html und Index.php gesucht wird.

Offline

#3 2018-09-03 12:11:11

Ludwig
Mitglied
Neustadt
2017-04-08
135

Re: Falscher Link zur Startseite

Also bei uns wird der Link oben auch so angezeigt

http://www.fototeam-nec.de/piwigo/

und alles funktioniert bestens.

lg ludwig


Ich muss nicht immer im Vordergrund stehen - Sitzen ist auch o.k.

Offline

#4 2018-10-27 12:42:13

Andreas L
Gast

Re: Falscher Link zur Startseite

drlecter schrieb:

Hm, muss du immer die Seite mit der Index.php aufrufen? Normalerweise sollte der Webserver so konfiguriert sein, das nach einer Index.html und Index.php gesucht wird.

Hallo, das Problem habe ich auch. Seite steht in einem Unterverzeichnis der Homepage. Zum Start muss immer die index.php gesetzt werden. Als externer Link kein Problem. Aber wenn man innerhalb der Galerie auf Startseite klickt, springt er nur zum Installationsverzeichnis und startet die index.php nicht.
.httaccess ist gesetzt, nutzt aber nichts!?!

Grüße, Andreas

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2020 · Kontakt