Ankündigung

#1 2019-02-16 10:42:32

seni1015
Mitglied
2014-12-10
7

Problem mit Android 9?

Guten Tag,
wir nutzen als Verein piwigo seit 2014 (https://fotoqkd.piwigo.com/) und sind sehr zufrieden. Als Standard-Thema ist "modus" eingestellt, 2 weitere Themen stehen dem angemeldeten Nutzer als Alternativen zur Verfügung. Für die Mobil-Version ist "Smart Pocket (mobil)" vorhanden, welches bisher super funktionierte.

Seit Android 9 jedoch kann man keine Bilder mehr sehen, nur noch die Alben. Öffnet man ein Album, ist nichts zu sehen, es bleibt nur die Möglichkeit, auf die Standard-Ansicht zu wechseln.

Kann jemand dieses Phämomen nachstellen und hat einen Rat, wie man das Problem umgehen kann? Ich kann kein anderes Thema, was als Mobile-Standard gilt, auswählen.

Vielen Dank schon mal vorab.

Hinweis: Hatte die Frage schon (versehentlich) in eiinem anderen Thema gestellt.

Offline

#2 2019-02-16 12:51:47

drlecter
Mitglied
2016-03-17
243

Re: Problem mit Android 9?

ich kann das leider nur unter IOS testen und da habe ich keine Probleme. Ich hatte Smartpocket testweise aktiviert.
Wie ist das unter Android 8? Hast du das mal ein Vergleich mit einem ähnlichen Smartphone?
Ich bin inzwischen auf Bootstrap umgestiegen und selbst die Mobilansicht ist seht gut. Anpassungen gehen auch sehr gut (und man kann auch ein Child Theme anlegen, so das man keine Probleme bei Updates hat. Wurde hier im Forum auch schon beschrieben).

Offline

#3 2019-02-16 19:34:13

seni1015
Mitglied
2014-12-10
7

Re: Problem mit Android 9?

Mit Android 8 gab es keine Probleme, auch nicht mit Windows Phone, was ich zusätzlich testen konnte. Aber nach dem Update auf Android 9 kann ich plötzlich keine Bilder mehr anzeigen, nur wenn ich auf die Desktop-Ansicht umschalte.
Mit Bootstrap habe ich mal rumexperimentiert, aber auf dem Handy ändert sich nichts und am Desktop steht das gesamte Menü oberhalb der Bilder und des Banners. Das geht gar nicht!

Offline

#4 2019-02-16 23:18:11

drlecter
Mitglied
2016-03-17
243

Re: Problem mit Android 9?

Schaue einmal in den Einstellungen von Android ob der Browser Cookies blokiert. Vielleicht kannst du mal Firefox auspriberen.
Zu Bootstrap:
Es ist halt halt Geschmackssache ob das Menü for Datenschutz, Anmeldung oben ist. Das könnte man bestimmt ändern.
Die Alben sind halt unter dem Banner und man kann sich ganz normal durchklicken (oder halt als Listenansicht mit Beschreibung).

Offline

#5 2019-05-12 15:35:55

Henere
Mitglied
2019-05-12
4

Re: Problem mit Android 9?

Hallo, gibt es hierfür eine Lösung ? Bekomme gerade Haufenweise Rückmeldungen von Usern, dass die Bilder nicht mehr angezeigt werden. Piwigo und Server auf letztem Patchstand.

Offline

#6 2019-05-12 19:50:15

Slim
Mitglied
2013-03-09
228

Re: Problem mit Android 9?

Hallo,

ich habe es mal durchprobiert mit Firefox, Opera Touch und Samsung Browser.

Das Gerät: Samsung S9 Duos mit Android 9.

Funktioniert alles, wie es soll keine Fehler. Alle Bilder werden angezeigt.


Slim

Beitrag geändert von Slim (2019-05-12 19:50:35)

Offline

#7 2019-05-12 20:02:16

Henere
Mitglied
2019-05-12
4

Re: Problem mit Android 9?

Stimmt. Ist nur Chrome, bei dem das Problem auftritt.
Firofox stellt es sauber dar, andere Brauser hat ich auf dem S9+ nicht getestet.

Offline

#8 2019-05-12 21:18:39

Slim
Mitglied
2013-03-09
228

Re: Problem mit Android 9?

Stimmt nicht. Kurzer Hand Chrome installiert.

Bilder werden alle dargestellt.

Es kann wohl nur an den Einstellungen im Browser oder unter Android 9 liegen.


Slim

Offline

#9 2019-05-12 21:36:42

Henere
Mitglied
2019-05-12
4

Re: Problem mit Android 9?

Ich habe in Chrome nie was eingestellt. Wüsste auch nicht, welche Einstellung es sein sollte.

Da ich es aber mit 10 anderen Leuten mit Chrome nachvollziehen kann, mit FF bzw dem Samsung Brauser nicht.... kann es eigentlich nur Inkompatibilität mit Chrome sein.

Offline

#10 2019-05-13 08:44:37

Slim
Mitglied
2013-03-09
228

Re: Problem mit Android 9?

Also, bei mir funktioniert es unter Android 9 einwandfrei.

Chrome zeigt alle Bilder, auch die in den tiefen, bei Aufruf an.

Als Piwigo Themes verwende ich Bootstrap.

Nun gilt es die Ursache dafür zu finden.


Slim

Beitrag geändert von Slim (2019-05-13 08:45:10)

Offline

#11 2019-07-09 12:17:57

e-hahn
Mitglied
2019-07-09
1

Re: Problem mit Android 9?

Ich habe das gleiche Problem unter Android 9 mit Chrome, unter Android 8 mit Chrome funktioniert es. Getestet hab ich das mit einem Nokia 6.1 (Android 9) und einem Motorola G4 Plus (Android 8).

Jemand schon was herausgefunden?

Offline

#12 2019-07-09 20:02:32

seni1015
Mitglied
2014-12-10
7

Re: Problem mit Android 9?

Die Probleme auf den Handys hingen definitiv mit dem Thema "Smart Pocket (Mobil)" zusammen.
Nach dem Blogeintrag vom 25.06.19 (https://piwigo.com/blog/2019/06/25/new- … iwigo-com/) habe ich dieses Thema deaktiviert (das Thema "modus" war für den Desktop schon lange unser Standard).
Da "modus" jetzt richtig responsiv ist, gibt es nun mit Android 9 keine Probleme mehr.

Offline

#13 2019-07-09 20:05:53

seni1015
Mitglied
2014-12-10
7

Re: Problem mit Android 9?

Nachtrag zum Browserthema: Das Problem trat definitiv nicht nur mit Chrome auf. Wir haben auch Edge und Cliqz getestet - das Ergebnis war immer gleich.

Offline

#14 2019-07-12 15:07:20

plg
Piwigo Team
Paris, France, Europe
2002-04-05
7797

Re: Problem mit Android 9?

Problem fixed in Piwigo 2.10 (and already applied on Piwigo.com)

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter facebook google+ newsletter Spenden Piwigo.org © 2002-2019 · Kontakt