Ankündigung

#1 2018-04-09 19:23:50

Token
Mitglied
2018-04-09
6

Fast nirgends im Programm werden Icons dargestellt

Hallo,

habe soeben  PIWIGO erstmalig installiert, bekomme aber fast nirgends die zu den Menüpunkten vorgesehenen Icons dargestellt. Stattdessen nur ein kleines Quadrat.

Offline

#2 2018-04-10 18:44:53

Token
Mitglied
2018-04-09
6

Re: Fast nirgends im Programm werden Icons dargestellt

Hier mal ein Screenshot...

Offline

#3 2018-04-10 19:22:26

Token
Mitglied
2018-04-09
6

Re: Fast nirgends im Programm werden Icons dargestellt

Aus einem mir unbekannten Grund wird ein Großteil der Icons nicht geladen.
Hier ein Ausschnitt aus fontello.css.
Die letzten 7 Icons werden geladen. Weiter oben, im Screenshot nicht ersichtlich, noch 2-3 weitere. Alle anderen nicht. Jemand eine Ahnung woran das liegen kann?

Offline

#4 2018-04-10 19:28:40

drlecter
Piwigo Team Moderators
2016-03-17
713

Re: Fast nirgends im Programm werden Icons dargestellt

Ist das eine frische Installation? Plugins installiert? Theme installiert? Wie sieht es mit SSL aus?

Offline

#5 2018-04-11 17:06:46

Token
Mitglied
2018-04-09
6

Re: Fast nirgends im Programm werden Icons dargestellt

@drlecter:
Ist das eine frische Installation? => Ja
Plugins installiert? => Nein
Theme installiert? => Nein
Wie sieht es mit SSL aus? gut :-)

Ich habe mittels piwigo-netinstall.php installiert.

Offline

#6 2018-04-11 17:13:34

Token
Mitglied
2018-04-09
6

Re: Fast nirgends im Programm werden Icons dargestellt

wie bereits im vorletzten Beitrag per Grafik übermittelt hier nochmals der letzte (untere) Teil der fontello.css

Auffallend ist dass die letzten 6 Zeilen zusammen mit dem zugehörign Icon dargestellt werden.
Die 7. Zeile von unten tut das nicht. Die 8 Zeile ist wieder OK.
Und dann werden für fast die komplette Datei keine Icons mehr dargestellt.
Ist mir ein Rätsel, da ich mit diesen Icons und dem zugehörigen CSS nicht vertraut bin.

on-mail-alt:before { content: '\f0e0'; } /* '' */
.icon-sitemap:before { content: '\f0e8'; } /* '' */
.icon-circle-empty:before { content: '\f10c'; } /* '' */
.icon-crop:before { content: '\f125'; } /* '' */
.icon-sort-number-up:before { content: '\f162'; } /* '' */
.icon-right:before { content: '\f178'; } /* '' */
.icon-dot-circled:before { content: '\f192'; } /* '' */
.icon-lifebuoy:before { content: '\1f1cd'; } /* '' */
.icon-picture:before { content: '?'; } /* '\1f304' */
.icon-television:before { content: 'f26c'; } /* '\f26c' */
.icon-shuffle:before { content: '?'; } /* '\1f500' */
.icon-lock:before { content: '?'; } /* '\1f512' */
.icon-link:before { content: '?'; } /* '\1f517' */
.icon-wrench:before { content: '?'; } /* '\1f527' */
.icon-clock:before { content: '?'; } /* '\1f554' */
.icon-block:before { content: '?'; } /* '\1f6ab' */

Offline

#7 2018-04-11 17:28:08

Token
Mitglied
2018-04-09
6

Re: Fast nirgends im Programm werden Icons dargestellt

Vielleicht kann mir jemand eine funktionierende fontello.css hier hinein kopieren, so dass ich diese übernehmen kann.

Offline

#8 2018-04-11 19:21:08

drlecter
Piwigo Team Moderators
2016-03-17
713

Re: Fast nirgends im Programm werden Icons dargestellt

Ich kann dir meine zur Verfügung stellen, aber die sieht genauso aus.
Ich vermute da ist irgendwo ein Rechteproblem.

Offline

#9 2021-09-11 09:57:35

rumbledom
Gast

Re: Fast nirgends im Programm werden Icons dargestellt

Hallo,
gibt es hier mittlerweile eine Lösung für?
Ich habe exakt das gleiche Problem.
Gruß, rumble

#10 2021-09-11 10:12:19

rumbledom
Gast

Re: Fast nirgends im Programm werden Icons dargestellt

Lösung gefunden, aber den Fehler noch nicht :-(
Wenn ich rekursiv alles auf 777 setze, funktioniert es.

Installiert auf einem Plesk-Server mit dem Netinstaller-Script.

#11 2021-09-11 22:16:16

drlecter
Piwigo Team Moderators
2016-03-17
713

Re: Fast nirgends im Programm werden Icons dargestellt

Das ist komisch. Du solltest mal schauen wie die Benutzer/Gruppen gesetzt sind.

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2021 · Kontakt