Ankündigung

#1 2022-11-16 16:55:04

schorschi1950
Mitglied
2022-11-16
3

Fehler auf Hosteurope

Hallo zusammen,
habe  Vers. 13.1. auf lokalem Xampp installiert läuft wunderbar.
Wollte auf Hosteurope mit Netinstall installieren. Das Script hat abgebrochen. Erstellt wurden einige Dateien und ein Adminverzeichis, das wars.
Dann habe ich das ZIP heruntergeladen, entzippt und das Ergebnis komplett in ein neues Verzeichnis auf den Server geladen.
Ein anschließender Aufruf hatte die Meldung >>Seite wegen Wartung temporär gesperrt<<.
Im error.log habe ich keine Fehler gefunden. Der Service konnte mir auch nicht weiter helfen.
Mysql vers. 5.4, PHP 8.1 auf Webhosting.

Für Hilfe wäre ich sehr dankbar.

Schorschi

Offline

#2 2022-11-16 18:47:59

drlecter
Piwigo Team Moderators
2016-03-17
860

Re: Fehler auf Hosteurope

Hast du den Installationspfad aufgerufen oder nur deine Domain? Hast du das in ein Unterverzeichnis oder direkt ins Document Root?

Offline

#3 2022-11-16 19:41:35

schorschi1950
Mitglied
2022-11-16
3

Re: Fehler auf Hosteurope

Unterverzeichnis galleries erstellt ,darin installiert und auch aufgerufen.

Offline

#4 2022-11-16 20:07:36

Slim
Piwigo Team Moderators
2013-03-09
633

Re: Fehler auf Hosteurope

schorschi1950 schrieb:

Unterverzeichnis galleries erstellt ,darin installiert und auch aufgerufen.

Hallo,

hier im Forum hat schon mal ein User Probleme gehabt.

Wahrscheinlich hängt es mit dem Verzeichnisnamen "galleries" zusammen.

Das Verzeichnis "galleries" ist ein bestandteil von Piwigo.

Vielleicht mal ein anderen Verzeichnisnamen aussuchen.

Slim

Offline

#5 2022-11-16 21:24:31

schorschi1950
Mitglied
2022-11-16
3

Re: Fehler auf Hosteurope

Habe es auch inzwischen mit dem default piwigo probiert, gleiches Problem.
Wo wird gespeichert ob der Aufruf erlaubt ist oder nicht, könnte es damit zusammenhängen?
Gruß Schorschi

Offline

#6 2022-11-17 00:10:40

drlecter
Piwigo Team Moderators
2016-03-17
860

Re: Fehler auf Hosteurope

Wie hast du das installiert? Also hast du den Install Link aufgerufen? Danach kannst du einmal /admin.php probieren, ob du ins Backend reinkommst.

Offline

#7 2022-11-20 18:52:34

UweJ
Gast

Re: Fehler auf Hosteurope

es scheint an PHP 8.1 zu liegen. War bei mir zumindest so. Mit PHP 8.0 klappt es.

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2022 · Kontakt