Ankündigung

#1 2024-01-31 07:42:56

hermanja
Mitglied
2024-01-31
4

Charlies' content und piwigo 14.2

Hallo,

welche Version von Charlies' content ist mit der Version 14.2
von piwigo kompatibel - und wo kann man sie erhalten?


Vielen Dank
H.

Offline

#2 2024-01-31 11:12:14

Slim
Piwigo Team Moderators
2013-03-09
768

Re: Charlies' content und piwigo 14.2

Hallo,

es soll zwar kompatible mit 14 sein allerdings glaube ich es nicht.

Das Release ist vom 4 2020. Also schon Jahre alt.

Da brauchst Du nur in den Erweiterungen schauen.

Slim

Offline

#3 2024-02-01 13:04:26

hermanja
Mitglied
2024-01-31
4

Re: Charlies' content und piwigo 14.2

Slim schrieb:

Hallo,

es soll zwar kompatible mit 14 sein allerdings glaube ich es nicht.

Das Release ist vom 4 2020. Also schon Jahre alt.

Da brauchst Du nur in den Erweiterungen schauen.

Slim

Anders gefragt - hat bereits jemand mit piwgo 14.2 erfolgreich charlie's content installiert?
Denn  mir gelingt es nicht...

H.

Offline

#4 2024-02-01 16:33:46

drlecter
Piwigo Team Moderators
2016-03-17
1045

Re: Charlies' content und piwigo 14.2

Hast du direkt mal auf der Pluginseite geschaut und die Version 3.5 genommen?
https://de.piwigo.org/ext/extension_view.php?eid=119

Offline

#5 2024-02-01 17:36:12

hermanja
Mitglied
2024-01-31
4

Re: Charlies' content und piwigo 14.2

drlecter schrieb:

Hast du direkt mal auf der Pluginseite geschaut und die Version 3.5 genommen?
https://de.piwigo.org/ext/extension_view.php?eid=119

Hallo,

ja, ich habe charlie 3.5 genommen, aber auch schon ältere Versionen (3.2.4) getestet.

Nach der Aktivierung erscheint ein Rufzeichen und die Anzeige, dass dieses Version des Plugins nicht mit der Version des piwigo 14.2 kompatibel ist.

Installation bei lima.city
PHP 8.1 aktiviert
aber auch schon 8.0 und 7.4 mit der charlieVersion 3.2.4 getestet - geht leider nicht.
Datenbank etc. läuft alles...

...rätselhaft
H.

Offline

#6 2024-02-01 23:20:37

drlecter
Piwigo Team Moderators
2016-03-17
1045

Re: Charlies' content und piwigo 14.2

Man müsste sich das Plugin anschauen wie ermittelt wird, ob das mit der Version kompatibel ist oder nicht. Wenn es unter PHP 8.1 funktioniert, sollte es sich aktivieren lassen.
Einfach mal aktivieren und schauen ob man Fehler im Log sieht.

Offline

#7 2024-02-12 11:13:17

hermanja
Mitglied
2024-01-31
4

Re: Charlies' content und piwigo 14.2

Hallo,

ich komme da leider nicht weiter - im log-file gibt es keine Auffälligkeiten.

./data/logs/*.log

wie gasgat:
ich habe charlie 3.5 genommen, aber auch schon ältere Versionen (3.2.4) getestet.
Nach der Aktivierung erscheint ein Rufzeichen und die Anzeige, dass dieses Version des Plugins nicht mit der Version des piwigo 14.2 kompatibel ist.

Installation bei lima.city
PHP 8.1 aktiviert
aber auch schon 8.0 und 7.4 mit der charlieVersion 3.2.4 getestet - geht leider nicht.

Datenbank etc. läuft alles...

Muss man vielleich noch an anderer Stelle den Upload von anderen Dateitypen
PDF, TXT, xls etc. feigeben ?

H.

Offline

#8 2024-02-28 13:39:54

drlecter
Piwigo Team Moderators
2016-03-17
1045

Re: Charlies' content und piwigo 14.2

Ich habe bei mir (mit dem LocalFiles Editor) die Option
$conf['upload_form_all_types'] = true;
noch gesetzt. ich nutze das Plugin so nicht (ok ich verwalte auch nur Bilder).

Offline

Brett Fußzeile

Unterstützt von FluxBB

github twitter newsletter Spenden Piwigo.org © 2002-2024 · Kontakt